Follow

5.6 Conformance Information

Supported Environment

Linux Distribution

Distribution

Tested - Supported

Compatible - Supported

Unsupported

CentOS

6.9, 7.4

6.8, 7.2, 7.3

All other versions

Red Hat® Enterprise Linux

6.9, 7.4

6.8, 7.2, 7.3

All other versions

Third Party Components

Distribution

Tested - Supported

Compatible - Supported

Unsupported

Ambari

2.6.1.3*

--

All other versions

Elasticsearch

6.2.3*

--

All other versions

Hortonworks HDP

2.6.4*

--

All other versions

HDP_UTILS

1.1.0.22*

--

All other versions

Cloudera

5.13.1*

--

All other versions

Java

Oracle JDK 8u131 + JCE

--

All other versions

NiFi

Apache 1.5.0*

--

All other versions

*Changed since previous release (5.5.x)

Browsers

Distribution

Tested - Supported

Compatible - Supported

 

Microsoft Internet Explorer 11

11.64.16299.0

11.x

 

Microsoft Edge

41.16299.15.0

41+

 

Google Chrome

65.0.3325.181*

60+

 

Firefox

57

57+

 

Safari

11.0.3

11.0.1+

 

*Changed since previous release (5.5.x)

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments