Follow

Interset Endpoint Sensor 4.5 Supported Environments

Type Software Latest SP/Update IES 4.5 Comments
Operating System Mac 10.10 (Yosemite) - Y  
Operating System Windows Vista SP2 Y  
Operating System Windows 7 SP1 Y  
Operating System Windows 8.1 - Y  
Browser Plug-ins Chrome 51.0.2704 Y  
Browser Plug-ins FireFox 47 Y  
Browser Plug-ins Internet Explorer (IE) 11 Y  
Operating System Mac 10.6 (Snow Leopard) - N  
Operating System Mac 10.7 (Lion) - N  
Operating System Mac 10.8 (Mountain Lion) - N  
Operating System Mac 10.9 (Mavericks) - N Compatible*
Operating System Mac 10.11 (El Capitan) - N Compatible*
Operating System Mac 10.12 (Sierra) - N  
Operating System Windows XP SP3 SP3 N  
Operating System Windows 8 - N Compatible*
Operating System Windows 10 - N Compatible*
Browser Plug-ins Edge 25.10586 N  
Browser Plug-ins Safari 601.5.17 N  

* "Compatible" means that while the Interset Endpoint Sensor will install, it is provided as-is. We will provide best effort support to address issues on "Compatible" or unsupported platforms, but will request that the issue be reproduced on actively supported platforms if the investigation needs to be pursued further.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk